Outage - Government APIs from Zatca
Incident Report for ClearTax EInvoicing GCC
Resolved
The issue has got resolved from Zatca. Thanks for your patience.
Posted 5 months ago. Aug 29, 2024 - 11:05 UTC
Investigating
Government APIs from Zatca are having outage. It's possible that customers are experiencing errors in accessing E-invoicing Portal and API responses. Our engineers are following up with Zatca to understand and resolve the issue. We will update the status as soon as it is resolved.
Posted 5 months ago. Aug 29, 2024 - 11:04 UTC
This incident affected: Govt Systems - ZATCA (ZATCA APIs and servers) and ClearTax E-Invoicing (Core E-Invoicing systems).