Outage - Government APIs from Zatca
Incident Report for ClearTax EInvoicing GCC
Resolved
The issue has got resolved from Zatca. Thanks for your patience.
Posted May 02, 2024 - 16:15 UTC
Investigating
Government APIs from Zatca are having outage. It's possible that customers are experiencing errors in accessing E-invoicing Portal and API responses. Our engineers are following up with Zatca to understand and resolve the issue. We will update the status as soon as it is resolved.
Posted May 02, 2024 - 16:14 UTC
This incident affected: Govt Systems - ZATCA (ZATCA APIs and servers) and ClearTax E-Invoicing (Core E-Invoicing systems).